Users unable to open their Jira cloud products

Incident Report for Jira Service Management

Resolved

The issue affecting Jira access, which occurred between June 24th 9:55 AM UTC and 11:08 AM UTC due to a service scaling problem, has been resolved, and the incident is now closed.
Posted Jun 24, 2025 - 13:36 UTC

Investigating

We are investigating an issue where multiple customers are unable to open their Jira cloud products. We will provide additional updates within the next hour.
Posted Jun 24, 2025 - 12:03 UTC
This incident affected: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, and Assist.