Automation rules are showing as disabled

Incident Report for Jira Service Management

Resolved

Between 22:00 UTC to 23:00, Automation rules in Jira Work Management, Jira Service Management, and Jira Software were incorrectly showing as disabled, even when enabled and working. The issue has now been resolved and the service is operating normally.
Posted 3 years ago. Oct 21, 2022 - 00:08 UTC

Investigating

We are investigating an issue where Automation rules in Jira Work Management, Jira Service Management, and Jira Software Cloud customers are showing as disabled, even when enabled and working. We will provide more details once we identify the root cause.
Posted 3 years ago. Oct 20, 2022 - 23:15 UTC
This incident affected: Automation for Jira.