Few Assets Object type are not loading correctly: 5xx Error
Incident Report for Jira Service Management
Resolved
Between 11/Sep/24 1:00 AM UTC to 11/Sep/24 2:22 PM UTC, we experienced service degradation for Jira Service Management - Assets which also impacted few of our Ecosystem partners. The issue has been resolved and the service is operating normally.
Posted Sep 11, 2024 - 16:08 UTC
Monitoring
From our investigation the incident is limited to certain patterns of AQL being used by our customers. We have mitigated the impact and are now monitoring closely.
Posted Sep 11, 2024 - 15:41 UTC
Investigating
We are investigating cases of degraded performance for some Jira Service Management Cloud customers on their Assets workflow. Team is investigating and We will provide more details as soon as we can.
Posted Sep 11, 2024 - 14:00 UTC