Intermittent reports of no available options for single select drop down custom fields, i.e. Select List (single choice)
Incident Report for Jira Service Management
Resolved
The hot-fix has been rolled out across all customer sites. We have found & addressed the root cause, however there is a small chance that the incorrect behavior may still be cached. If you continue to experience missing options in the Select Field drop down in the issue view, please refresh the page in your browser to enable the fix
Posted Aug 09, 2023 - 23:09 UTC
Identified
Update: We are currently deploying a hot-fix that is anticipated to be completed within the next hours. This solution aims to permanently resolve the issue for all affected sites. We will provide a subsequent update once the hot-fix has been successfully implemented.
Posted Aug 09, 2023 - 19:45 UTC
Update
We are continuing to investigate further the root cause of the issue. Meanwhile, we have identified a workaround which can help to mitigate the issue at the moment. Please refer to this bug : https://jira.atlassian.com/browse/JRACLOUD-81638 for a workaround.
Posted Aug 09, 2023 - 09:38 UTC
Investigating
We are investigating intermittent reports of no available options for drop down custom fields, i.e. Select List. We will provide more details once we identify the root cause.
Posted Aug 09, 2023 - 07:40 UTC