Jira projects are not being accessible
Incident Report for Jira Service Management
Resolved
A fix has been implemented and functionality has been restored to the Jira Cloud platform - new activations or deactivations of any product for Atlassian Cloud subscriptions are now working correctly. Our Atlassian Support team will contact affected customers to confirm that Cloud site functionality has been restored.
Posted Jun 02, 2023 - 07:22 UTC
Update
To Atlassian Jira Cloud customers, please refrain from performing additional activation or deactivation of any product for your Atlassian Cloud subscription. We have identified that the action triggers the issue. We continue to work on resolving this. Please reach out to support at https://support.atlassian.com/contact if you are affected.
Posted Jun 02, 2023 - 06:43 UTC
Investigating
We are investigating an issue with Jira projects not being accessible that is impacting some Jira Cloud customers. We will provide more details within the next hour.
Posted Jun 02, 2023 - 06:32 UTC