JSM Assist experiencing sync issues
Incident Report for Jira Service Management
Resolved
Between 15:29 UTC to 17:57 UTC, we experienced sync issues with Assist for Jira Service Management. The issue has been resolved and the service is operating normally.
Posted Nov 26, 2024 - 18:44 UTC
Investigating
We are investigating an issue with Assist that is impacting JSM Cloud customers.
The issue is causing delays in synching information between Assist and Jira.

We will provide more details within the next hour.
Posted Nov 26, 2024 - 17:05 UTC
This incident affected: Assist.