Linked worked item functionality is broken, if the work item contains an attachment.

Incident Report for Jira Service Management

Resolved

On December 5th, 2025, Jira Service Management users may have experienced an error when creating linked work items that included an attachment. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Dec 05, 2025 - 15:32 UTC

Monitoring

We are currently investigating an issue where users encounter a Something Went Wrong error when creating a Linked Work Item that includes an attachment.
Our engineering team is in the process of deploying the fix to production, and the ETA is 9hours from now.
We apologize for the inconvenience and will provide updates as soon as more information becomes available. Thank you for your patience.


Next Steps:
The team will continue to monitor the situation until the hotfix is fully rolled out. Follow-up communications will be sent once the hot fix is fully rolled out.
Posted Dec 05, 2025 - 13:16 UTC
This incident affected: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, and Assist.