Problem with creating issue with attachment using JSM Widget
Incident Report for Jira Service Management
Resolved
The issue has been mitigated and the services are operating normally.
Posted Jan 21, 2021 - 09:00 UTC
Investigating
We are investigating an issue with unable to create issue with attachment using widget that is impacting all Jira Service Management Cloud customers. We will provide more details within the next hour.
Posted Jan 21, 2021 - 07:26 UTC