Error accessing Jira issues
Incident Report for Jira Service Management
Resolved
We have deployed a fix and have verified that the services have recovered. The issue has been resolved and the service is operating normally.
Posted Jun 01, 2021 - 06:28 UTC
Identified
We are aware of and working on an issue with viewing issues that are impacting some Jira Work Management and Jira Service Management Cloud customers. The root cause has been identified. We will provide more details within the next hour.
Posted Jun 01, 2021 - 06:17 UTC
This incident affected: Jira Service Management Web.